Old 24th December 2008, 07:56
rgmaier rgmaier is offline
Junior Member
Join Date: Dec 2008
Posts: 2
Default Echos in audio

I've tried with two cameras with two computers, and both result in terrible echo that quickly builds into massive distorted squealing feedback. I've shut down external mics, I've tried headphones, low volumes, nothing seems to work. What is creating this loop? Could it be a software setting in Mogulus I'm not seeing? My other producers do not have this problem.
Reply With Quote
Old 5th January 2009, 08:43
teadrinker004 teadrinker004 is offline
Junior Member
Join Date: Nov 2008
Posts: 1

In the studio application under 'live broadcast'; try turning off the pink audio button option (above the small player showing you whats being fed live visually) . Its worked for me.
Reply With Quote

audio, distortion, echo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump