View Single Post
Old 19th July 2013, 17:06
ShadowTails ShadowTails is offline
Junior Member
Join Date: Nov 2010
Posts: 5

From one Mac user to another, see if this works. Check your Sound setting in your System Preferences (Apple>System Preferences>Sound). While you have the Audio Mixer up in Procaster (The window where you can see your volume levels and sources), make sure your Sound settings for Output in Apple's System Preferences are on Procaster Audioredirector, not Internal Speakers (or Headphones if you wear a headset). Likewise, make sure that the Output is set to Internal Speakers (or Headphones) when the mixer is closed.

Your settings should look like this when you have the mixer up:

And like this when you have your mixer closed:

Hope this helps,
Reply With Quote