View Single Post
Old 30th April 2013, 03:29
davedwc davedwc is offline
Junior Member
Join Date: Apr 2013
Posts: 1

Originally Posted by spootlez View Post
I just found out what was really wrong.
Do like that and enable "Stereo Mix".
Then you can go into the procaster's audio mixer and switch it to Stereo Mix.
Thank's for your info.

Sometimes got no clue about this audio problem.
Reply With Quote