View Single Post
Old 14th October 2012, 02:37
spootlez spootlez is offline
Junior Member
Join Date: Mar 2012
Posts: 3

I just found out what was really wrong.
Do like that and enable "Stereo Mix".
Then you can go into the procaster's audio mixer and switch it to Stereo Mix.
Reply With Quote