View Single Post
Old 12th October 2012, 10:11
coryfrans coryfrans is offline
Livestream Procaster Support
Join Date: May 2009
Posts: 865

Originally Posted by Twomonk View Post
Hello there fellow users!

I have this problem which i just can not solve. I've googled around like crazy about it but the solutions i've found haven't helped me out.

You see when I am to start streaming my game it doesn't "find" it or how to say.
There should be some way to see that the program is active while in the game no?
Well there ain't anything like it. When i tab out it's the same as i left if, with the window up telling me to start a game with DirektX or the other thing.

WoW is DirectX 11 on my computer.
I've tried to start up the Program first and then wow aswell as the other way around.
I've tried both the "Capture Game" and the "Capture Desktop".
Capture game -> it all goes black, there just aint anything.
Capture Desktop -> My interface in the game keeps blinking and it's rather annoying.

I've lower every graphic options to see if it was the problem, i've put the programs on different prioritys on the computer.. there is something that i've missed.

Would be extremly glad, over joyed even, if someone out there could make my stream going.

Useing Windows 7.. i saw something about problems with Vista when i googled, something to do with this?



The dev team is aware of an issue of hooking World of Warcraft after the last major update to the game. They are determining what the root of the issue is. It would help us if you can provide some information. Could you let us know what version of procaster you are using, and what directx mode WoW is set to?
Reply With Quote