View Single Post
Old 27th August 2012, 20:24
Helmic Helmic is offline
Junior Member
Join Date: Oct 2009
Posts: 4

I'm having trouble streaming Dark Souls: Prepare to Die Edition for the PC in game mode (I'm guessing it doesn't "support" the game but I have no idea if there's a list somewhere or if it simply refers to the game running in DirectX or OpenGL). Procaster's overlay won't show up and pressing Ctrl+F1 brings up the message box saying to open DirectX or OpenGL game. Dark Souls does use DirectX, and I've tried it with and without the high resolution mod by Durante. I've tried using Ctrl+F2 but that won't work either. I've followed the steps in the FAQ, making sure to run Procaster first, having it set in game mode, then starting Dark souls, then hitting CTRL+F1, then starting over except also hitting CTRL+F2 before hitting CTRL+F1, both times with the game having focus. I've restarted my computer several times while experimenting to see if that would help, but I've had no luck.

Dark Souls uses both DARKSOULS.EXE and DATA.EXE to run the game, I think this might be confusing Procaster. Anyone have any luck recording this in game mode?
Reply With Quote