View Single Post
Old 17th January 2012, 15:41
bcdschool bcdschool is offline
Junior Member
Join Date: Jan 2010
Posts: 2

Same problem.

I connected my Canon ZR930 (listed as "certified") and did a "Go Live" test run. Everything worked. Did another test a few seconds later (after changing a couple of Desktop settings) and got the Error opening camera message.

Have tried restarting the camera, restarting the application (version 20.2.39 by the way), and switching the Desktop settings back to what they were. Nothing has worked.

Procaster recognizes the camera and I can see a picture if I go into Preferences > Video > Cropping. I just can't get it to "Go Live" with it.

Any help would be appreciated.

Update: I'm using a Macbook Pro running OS 10.6.8

Update 2: Tried uninstalling and reinstalling Procaster. Same thing happened. Worked perfectly the first time, got the Error opening camera message the second time. This time I did not change any settings -- just clicked stop, then Go Live right away. This is very frustrating.

Last edited by bcdschool; 17th January 2012 at 15:58.
Reply With Quote