Livestream Forum

Livestream Forum (
-   Feedback (
-   -   Broadcaster router issues (

mediaco 10th July 2012 14:15

Broadcaster router issues
Is anyone having trouble getting a Broadcaster unit connected to the net via ethernet?

On a consumer Cisco router at one of my offices, I have no problem getting a DHCP address and connect to as expected.

When connected to a Cisco RV042 router at another office, the DHCP client table shows that 'new-host-3' has been given an address but I get an error message saying "There was a problem connecting via ethernet". I have other devices connected to the router that have no issues getting a DHCP address and connecting to the net. I have also tried another RV042 and I experience the same issue.

Port 1935 is open and there are no holds on what goes through port 80.

Any have any thoughts that might be helpful?

Thanks in advance,


mediaco 10th July 2012 17:59

Issue solved
It turned out that our ISP killed the DNS server that we were using as Primary on a few different routers without telling anyone so those routers have been failing over to the Secondary DNS server for a few weeks.

As the Broadcaster unit, when using a DHCP address, seems to register ONLY the Primary DNS server entry from the router, the unit could not find I also noticed that when hard-coding an IP address into the Broadcaster config that there is only a single DNS server address entry.

Livestream - could you please consider adding a secondary DNS address entry to the Ethernet hardware config? The production world loves fail-overs as when live, there are no do-overs.



dgfalldine 15th July 2012 22:26

what did you do to fix this?
I am having the same problem with mine. I was able to connect via wifi and ethernet at my home but when I brought it to the place I would be streaming from it would not connect through ethernet nor wifi. It gave the same error message yours gave

Were you able to fix the problem?

RonaldH 16th July 2012 10:28

Yes, the broadcaster only stores the primary DNS server, not the secondary server. The DHCP server pulling should work without any issues.

Outside port 80 (for retrieving it's time) and 1935 (for streaming), it also uses port 443 for SSL communication to our servers. Please make sure port 443 is also open.

We are looking into adding a second DNS server. Since we got this request multiple times.

hanson123 8th January 2013 04:10

The broadcaster stores the primary DNS server and not the secondary ones to start with, as DHCP server pulling should work without any sort of problems which is exactly what Ronald says.

All times are GMT -4. The time now is 00:21.