Livestream Forum

Livestream Forum (
-   Technical Questions & Bugs (
-   -   Can't Watch Streams (

ShadowDestroyer 6th March 2012 23:37

Can't Watch Streams
Recently every stream I've gone into will not work.
The video stream just sits there in the loading phase, never actually loading. And the Chat reads 'Disconnected'
Can someone please help 'reconnect' me, lol.

Also I have procaster and I myself can stream just fine. But I can't watch other's.
My browser is safari if that says anything.

mbaron 7th March 2012 10:56


Could you please try upgrading Flash on your machine. This can be done from the following link:

If you continue to experience difficulties could you please confirm whether you're able to watch other Flash content such as Youtube in the same browser. Additionally are you able to access from other browsers on your system?

If you could also post your results this would be of assistance.

Livestream Support

ShadowDestroyer 7th March 2012 14:38

Upgraded Flash.
Still won't load livestreams on my safari browser. Youtube works perfectly fine.
I went on another account on the comp that has Firefox and tried there, and it does actually work on Firefox browser.
On my actual account I haven't yet downloaded firefox. I suppose I could. Would be nice if I could get it to work in safari though. If it can't be fixed though, at least theres an option. results..?
PING: 13ms
Download Speed: 21.96 mbps
Upload Speed: 4.30 mbps

I'm not sure what that site is, so hopefully I got the info you wanted :|

WrongNo 16th January 2014 14:16

1 Attachment(s)
I have had the problem of trying to watch a Live stream Player, (the little circle just kept spinning), I looked all over Google and got a lot of answers, but nothing worked. Most of the answers were to make sure you had the latest Adobe Flash Player, did everything that was suggested, nothing worked.
I played around with one site off and on for almost 2 weeks, and this is what I had to do to make things work correctly.

Open the site you are trying to open, right click the Live Stream picture, and click on "Global Settings", then open the advanced tab, under "Browsing data and settings", click "Delete all" and follow through with what is says.. See attachment...
Now everything is working fine.

Hope this helps others..

bblinder 16th January 2014 14:19

That's one option that's been known to work at times. If it doesn't, doing a Global flash purge may also help:

If you're on Windows, go into the start menu and enter*into the search bar "%appdata%\adobe" --> then delete the Flash player folder.

Next, enter into the search bar "%appdata%\macromedia" --> once more, delete*the Flash player folder.

If you're on a Mac, go into your System Preferences --> select "Flash Player" --> select the Advanced tab --> Delete all.

All times are GMT -4. The time now is 20:28.