Livestream Forum

Livestream Forum (
-   Technical Questions & Bugs (
-   -   Authenticating problem (

amcpreto 27th March 2011 18:31

Authenticating problem
I am facing a problem when I click on Broadcast Now or Webcaster. The dark display opens and the message Authenticating,please wait appears and nothing happens. My video does not appear and I cannot broadcast live.
Can some one help me with that?
Thanks a lot,'

mbaron 28th March 2011 13:54


Could you please share a screen shot of this issue with us.

Livestream Producer Support

coamomall 29th March 2011 13:18

Im getting the same message

mbaron 29th March 2011 14:32

I have not been able to replicate this issue, could one of your post a screen shot.


amcpreto 5th April 2011 13:51

Here is my computer screen:

It heapens when I use my desktop computer which has a Windows XP as O.S. If I plug my laptop in the same internet cable, in a few seconds the Authentication is done and the screen changes for "Welcome Augusto Cavalcanti. Please wait while we connect to the webcaster" and then the broadcast and settings screens show up.

I have no idea if it is some problem with my windows configuration, firewalls, or something else.

Need a help to make it work.


mbaron 5th April 2011 14:02

Could you please try clearing your Flash cookies, this can be done as follows:

-right click within your player window and click settings
-move the local storage setting to 0
-close, then re-open
-right click, move the storage to 100kb, save, then refresh the page.

Livestream Producer Support

amcpreto 6th April 2011 19:57

Tried to do that in many different ways, has not work.
The camera works in other applications as msn. The problem is during authentication. even using Procaster I have the same problem. I have already tried to install Flash Player many times and no success. I think is something related with flash, but can not figure out where it is.

mbaron 7th April 2011 13:40

Is this specific to one particular browser? I see in your screen shot you're currently using FF. If possible please try launching Webcaster in another browser. If you're unable to get Webcaster working in anther browser I'd suggest opening a support ticket here:

In the ticket please include a link to this thread.

snmbc 12th December 2012 19:55

I am also having issues with this.
I'm having the same issues as listed above. If anyone could provide me with a solution I would be most thankful...

Thanks again.

ernielive 17th December 2012 15:55


Have you tried the solution mentioned above by Matt? The quickest fix may be using Procaster instead of Webcaster. Feel free to open a support ticket for more advanced troubleshooting if you continue to experience the issue.

All times are GMT -4. The time now is 04:49.