Livestream Forum

Livestream Forum (
-   Procaster Windows (
-   -   Error! Connection Failed (

Old_Rusty 13th September 2013 05:02

Error! Connection Failed
Copied and pasted from my support ticket
13 Sep 2013 04:17 EST
System info

I am an avid user of livestream pro-caster, however until recently I have been getting this error. "Error Connection Failed." I have browsed your support forums and nobody ever seems to post how they fixed it or ever get an answer from you guys.

I cannot use my pro-caster let alone login to it.
I have uninstalled it, downloaded the newest version then re-install with that.
I get the error again. I reboot, I get the very same error again.
Then I uninstall, rebooted, then re-install with the latest version.

I even downloaded it again off the website to be sure. I even did that ports thing, everything was where it was supposed to be.

Then I did this speed-test thing which to me was useless because I know my internet is working.

My password is up to date along with all my account information. I do not use proxies or anything. All of a sudden procaster has just stopped working.

I have encountered this error before and browsed the forums at the time but some-how it fixed it self and started working, I did not question a good thing at the time because I was running late on hosting my event.

I did nothing in particular, or than just keep clicking the connection button out of frustration.

This problem has come back again to haunt me and I have recorded evidence of it. I have recorded a minute and a half video to show what exactly I am doing.

How can this be fixed? And can you guys please explain to me why so many people are having this problem and why does it seem to happen at random intervals?

Old_Rusty 13th September 2013 14:22

I got a reply from Jessica asking for my login credentials on the ticket I opened, meaning she wants my account name and password.

Well that certainly isn't suspicious, why is a staff member asking for my login information?


Thanks for contacting Livestream.

Can you send me your log in credentials so I can try and replicate the issue on
my end?



All times are GMT -4. The time now is 17:27.