Livestream Forum

Livestream Forum (
-   Technical Questions & Bugs (
-   -   xsplit1.1/FMLE3.2 and livestream stays offline (

MobiusMOAB 13th November 2012 19:30

xsplit1.1/FMLE3.2 and livestream stays offline
The FMS string I am trying to use...

rtmp:// Avalanche/username=MobiusMOAB/password=TheMagicWord/isAutoLive=true

1. No, my password is not TheMagicWord
2. When I fire the encoder, it reports all green and appears to be broadcasting properly but the production page on livestream remains offline. I have no indicator that it is doing anything. The stream total size is < 446 Kbps. I have tried to put a %20 to take the place of the space in the Clan Avalanche. That has changed nothing. Any ideas?

FMLE 3.2
xsplit 1.1
Windows 7 64-bit

ernielive 14th November 2012 12:26

Let's edit the URL a bit. Channel name should be the short name, which is the name of the channel in your URL. Using the this string should get you live:


MobiusMOAB 14th November 2012 18:01

Ok. Here is the latest. I adjusted the string as suggested, replacing the password as would be necessary, and attempted to start the stream. Now I get an error stating that there is a "Problem publishing at Primary Server". I compared the strings and they are identical with the proper password. I ran into this before, but it went away when I used the "Clan Avalanche" in the string. Hoping for better news. Standing by.


ernielive 15th November 2012 12:26

Please ensure you are creating a unique stream name each time you begin a new encode, as that is one of the reasons you could encounter this error. Also, the stream name cannot include any special characters, only letters and numbers.

All times are GMT -4. The time now is 13:02.